Compatible

Iedis 2 was built on IntelliJ platform, so it's compatible with: IntelliJ IDEA, PhpStorm, WebStorm, PyCharm, RubyMine, AppCode, CLion, Gogland, DataGrip, Rider, MPS, Android Studio.

Download Jetbrains app

You need to install the app listed in the previous session in order to use Iedis 2 .You can visit here to download the app you prefer to use.

Download Iedis 2

If this is the first time you’ve started the app, you’ll see the welcome screen:

welcome screen

To install Iedis 2, open the plugins dialog from the Configure menu:

plugins option

Then you need to open browse repositories dialog:

browse repositories3

Finally, you can type Iedis, iedis or redis to search it and then install the plugin from browse repositories dialog:

install iedis3

Codes Magic © 2013-2019 · Terms