Visual Studio

You may not be able to use the plugin if you happen to have Visual Studio installed.

Solution

You can visit GitHub to download the latest compatible release.

Internet is required

The plugin needs internet to verify the activation state. Some users may not have direct access to the internet.

Solution

You can configure an HTTP proxy to verify the activation state:

proxy

Codes Magic © 2013-2019 · Terms